109062020 - Softlayer Incident
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jun 09, 2020 - 20:27 EDT
Update
VMware Workspace ONE has noted partial recovery with SaaS environments.
Operations teams continue to actively work towards complete recovery.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 09, 2020 - 20:02 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams are continuing to escalate the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 09, 2020 - 19:31 EDT
Update
VMware Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 09, 2020 - 19:01 EDT
Investigating
VMware Workspace ONE detected intermittent issues with your environment which impacted a subset of environments' access and enrollment.
My Workspace ONE portal has been updated for customers affected by this event.
We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jun 09, 2020 - 18:43 EDT
This incident affected: Hong Kong (Workspace ONE UEM), Singapore (Workspace ONE UEM), Canada (Workspace ONE UEM), and Germany (Workspace ONE UEM).