Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 06, 2024 - 17:30 UTC
Scheduled
Potential degradation of service during systems migration.
Maintenance Window: • Start: Monday, May 06, 2024, 17:30 UTC • End: Monday, May 06, 2024, 19:00 UTC
Change: While we migrate to our new systems, you may experience unforeseen degradation of service including access to the service consoles. Disruption should be minimal.
Customer Impact: Customers may experience intermittent issues with access to service consoles from Workspace ONE Cloud. This should not last for more than 5-10 minutes so please continue to try again if you experience these issues.
Downtime: 0 minutes
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted May 06, 2024 - 17:27 UTC
This scheduled maintenance affected: Omnissa Connect (Omnissa Connect - US).