The original maintenance window for this announcement was incorrectly listed as 48 hours, starting on 2025-08-26 at 17:00:00 UTC. This maintenance announcement has been canceled as we review the appropriate duration for the expected maintenance activity.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Aug 18, 2025 - 18:11 UTC
Scheduled
Omnissa Access and Workspace ONE Hub Services are performing system maintenance for domains vmwareidentity.com.au, vmwareidentity.asia, in.wss.workspaceone.com, sg.wss.workspaceone.com between 2025-08-26 17:00:00+00:00 and 2025-08-28 17:00:00+00:00 (UTC). Services will remain accessible during the update with only a few minutes of possibly slower response times and, in some cases, a small number of failed request that are expected to succeed on retry.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Aug 18, 2025 - 18:07 UTC
This scheduled maintenance affected: Workspace ONE Access (Workspace ONE Access - Japan, Workspace ONE Access - Australia, Workspace ONE Access - India, Workspace ONE Access - Singapore) and Workspace ONE Hub Services Catalog (Workspace ONE Hub Services Catalog - Japan, Workspace ONE Hub Services Catalog - Australia, Workspace ONE Hub Services Catalog - India, Workspace ONE Hub Services Catalog - Singapore).