Workspace ONE ENS Maintenance - Database Upgrade - US Region
Scheduled for Aug 27, 00:30 - 03:30 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 01, 2022 - 00:38 EDT
Scheduled
Workspace ONE ENS will be undergoing database upgrade during this time for ENS US Region.

Impact:
Service will be inaccessible and incoming new email notifications will not be delivered during this maintenance window.

Expected downtime:
2-3 hours
Posted Aug 01, 2022 - 00:38 EDT
This scheduled maintenance affects: Workspace ONE Email Notification Service 2-US.