The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com should you need additional assistance.
Posted Mar 24, 2023 - 14:52 UTC
Identified
VMware Workspace ONE continues to experience issues.
Operations teams have identified the issue and are actively working to resolve it.
Posted Mar 24, 2023 - 14:20 UTC
Investigating
VMware Workspace ONE is investigating reports of availability issues with Shared SaaS system - CN1678.
My Workspace ONE portal has been updated for customers affected by this event.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Mar 24, 2023 - 13:50 UTC
This incident affected: Workspace ONE UEM (Workspace ONE UEM - Germany).