Omni: Errors / (US) (Full Region)

Incident Report for Omnissa Workspace ONE

Resolved

The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Jul 23, 2026 - 19:51 UTC

Update

Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted Jul 23, 2026 - 19:22 UTC

Monitoring

Omni has completed actions to remediate the issues and confirm that the services are available.

Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted Jul 23, 2026 - 18:46 UTC

Update

Omni continues to experience issues.

Operations teams have identified the issue and are monitoring updates from a third-party vendor.
Posted Jul 23, 2026 - 17:57 UTC

Identified

Omni is investigating reports of issues in us.omni.omnissa.com. We will provide more information shortly.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Jul 23, 2026 - 17:49 UTC
This incident affected: Omni (Chat Interface - United States, Knowledge Search - United States, Data Analysis - United States).