Horizon Cloud Service Next-Gen Data Center Emergency Maintenance is now complete.
We apologize for the inconvenience.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Mar 08, 2025 - 11:36 UTC
Update
We need another 3 hours of extension to complete this maintenance.
We apologize for the inconvenience.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Mar 08, 2025 - 09:51 UTC
Update
We need another 3 hours of extension to complete this maintenance.
We apologize for the inconvenience.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Mar 08, 2025 - 06:28 UTC
Update
We need 2 hours of extension to complete this maintenance.
We apologize for the inconvenience.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Mar 08, 2025 - 04:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 07, 2025 - 23:30 UTC
Scheduled
Horizon Cloud Service Next-Gen is going to perform an Emergency Data Center Maintenance in Europe region during the below maintenance window.
Maintenance Window: • Start: Friday, March 7, 2025, 23:30 UTC • End: Saturday, March 8, 2025, 04:30 UTC
Impact: • Potential intermittent access issues to end users trying to access their Next-Gen desktop/applications, however, retry should succeed.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.omnissa.com/home ) to submit a case through Customer Connect. For information on contacting service support, see How to file a Support Request in Customer Connect (https://kb.omnissa.com/s/article/2006985).
Thanks for your patience.
Additional Information: Omnissa Horizon Cloud Service Team will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Posted Mar 06, 2025 - 00:15 UTC
This scheduled maintenance affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - Ireland, VM Hub - Germany, VM Hub - UK, VM Hub - Ireland).