Horizon Cloud on Azure: Microsoft Azure Reporting Network connectivity Issue on US and Asia Pacific Regions
Incident Report for VMware Workspace ONE
Resolved
As per the update from Microsoft, Traffic across the Azure network and affected regions remain normal and we continue to actively monitor. We are finalizing the preventative workstream we have validated and expect to prevent recurrence of this particular issue that affected the Azure network and customer workloads.

Microsoft Status page: https://status.azure.com/en-gb/status

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Thank You,
VMware Horizon Communications Team
Posted Jul 29, 2022 - 15:04 EDT
Monitoring
Microsoft has confirmed that network traffic in the affected regions have returned to normal and customer impact should be mitigated at this point. Though network connectivity is healthy, we are continuing multiple workstreams to ensure preventative action has been completed prior to calling this issue resolved.

Microsoft Status page: https://status.azure.com/en-us/status/

Horizon Cloud Service Team is working with Microsoft for the resolution of this issue. We will keep you posted on further updates.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Additional Information:
• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Jul 29, 2022 - 13:30 EDT
Investigating
This is to inform that the Horizon cloud services team has identified an issue with the network connectivity in below Microsoft Azure’s regions. Customers using Horizon Cloud Services in the following regions may get their sessions terminated due to connectivity issue between Node and UAG or users may face login issues.

South Africa North
Canada Central
Brazil South
Korea Central
Japan East
East US
East US 2
South Central US

Microsoft Status page: https://status.azure.com/en-us/status/

Horizon Cloud Service Team is working with Microsoft for the resolution of this issue. We will keep you posted on further updates.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Additional Information:
• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Jul 29, 2022 - 11:47 EDT
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – AP Japan East, Console Access (Horizon Cloud Admin Console) – US West 2, Console Access (Horizon Cloud Admin Console) – US North Central (Illinois)).