We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Please visit support.workspaceone.com if you need additional assistance.
Posted Sep 25, 2022 - 05:18 UTC
Update
Scheduled maintenance is taking longer than expected and is running over the allotted window. Please standby for further updates.
During this, service will be unavailable for administrators and device enrollments for a sub-set of customers. The following systems are impacted by the delay:
CN1354
We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Please visit support.workspaceone.com if you need additional assistance.
Posted Sep 25, 2022 - 04:57 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2022 - 01:00 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo maintenance on September 25th, 2022.
Maintenance Window: • Start: Sunday, September 25th, 2022, 01:00 UTC • End: Sunday, September 25th, 2022, 05:00 UTC
Change: Infrastructure Patching
Customer Impact: My Workspace ONE portal has been updated for all customers in scope for this maintenance. During the window customer end-users can expect intermediate latency and timeouts.
Downtime: 5 min on average
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Sep 21, 2022 - 17:55 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - USA).