The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Jun 27, 2025 - 09:37 UTC
Identified
Omnissa Access and Workspace ONE Hub Services continues to experience login issues with FIDO2 auth method. Operations teams have identified the issue and are working to resolve it.
Posted Jun 27, 2025 - 09:32 UTC
Investigating
Omnissa Access and Workspace ONE Hub Services is investigating reports of issues with login with FIDO2 auth method. We will provide more information shortly. Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Jun 27, 2025 - 09:23 UTC
This incident affected: Workspace ONE Access (Workspace ONE Access - US1, Workspace ONE Access - US2, Workspace ONE Access - US3, Workspace ONE Access - Germany, Workspace ONE Access - Ireland, Workspace ONE Access - UK, Workspace ONE Access - Japan, Workspace ONE Access - Australia, Workspace ONE Access - Canada, Workspace ONE Access - GovCloud, Workspace ONE Access - India, Workspace ONE Access - Singapore).