Horizon Cloud Service: Horizon Cloud console Admin users fail to login - US North Central(Illinois)(Full region)
Incident Report for VMware Workspace ONE
Resolved
VMware Horizon Cloud Service team has resolved the issue related to Control Plane located at US North Central(Illinois) Region.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Additional Information:
• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications
Posted May 09, 2022 - 17:44 EDT
Update
VMware Team is working on it and root cause is not known yet, We keep you posted with further updates shortly.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Additional Information:
• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications
Posted May 09, 2022 - 14:53 EDT
Investigating
VMware Horizon Cloud Service monitoring team has identified an intermittent issue with Control Plane located at US North Central(Illinois) Region. Customer Admin users may intermittently see issues in login also face issues in editing the pools on Admin Portal. Our team is working on the issue with high priority. We keep you posted with further updates shortly.

Impact:
Admins may intermittently see issues in login to Admin Portal
Admins may see issues in editing the pools

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Additional Information:
• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications
Posted May 09, 2022 - 13:39 EDT
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – US North Central (Illinois)).