Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 14, 2025 - 09:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 06, 2025 - 16:43 UTC
Scheduled
Cloud Services are performing maintenance on infrastructure in United States. Services will remain accessible during the update with only a few minutes of possibly slower response times and, in some cases, a small number of failed request that are expected to succeed on retry.
You will also notice that the StatusPage component "Cloud Services" will be updated to the new service name "Omnissa Connect." This change will not impact any existing status.workspaceone.com notification subscriptions.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Mar 06, 2025 - 12:54 UTC
This scheduled maintenance affected: Omnissa Connect (Omnissa Connect - US).