We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at Omnissa Workspace ONE.
Posted Oct 03, 2024 - 16:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 13:00 UTC
Scheduled
Federal ENS service is scheduled to undergo maintenance on October 03, 2024.
Maintenance Window: • Start: Thursday, October 3, 2024, 13:00 UTC • End: Thursday, October 3, 2024, 17:00 UTC
Change: Federal ENS maintenance
Customer Impact: • Email will continue to update and be available on existing end-user devices using Boxer • Newly enrolled devices will be able to receive email using Boxer • Already enrolled and newly enrolled devices will not receive notifications on Boxer for new emails • End users may see a yellow (Moderate) or red (At Risk) health check status at the top of the Settings tab in the Boxer app
Downtime:
Expected downtime for Federal ENS is 60 minutes
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Sep 26, 2024 - 21:10 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE Email Notification Service 2 - GovCloud).