This is to inform you that the emergency maintenance activity has been completed.
Thank you for your patience and apologies for any inconvenience caused.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.
Thank You, VMware Horizon Communications Team
Posted Jul 29, 2022 - 10:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2022 - 09:30 UTC
Scheduled
Horizon Cloud is undergoing an emergency maintenance on the Horizon Cloud Console access in the below window for the All regions
Horizon Cloud Emergency Maintenance Window: • Start: Friday, July 29, 2022, 09:30 UTC • End: Friday, July 29, 2022, 12:30 UTC
Impact: • There will be no impact on end-users and their ability to connect to their desktops • During this maintenance there will be a brief (not more than 2 minutes) downtime on the Administration Console. Administrative functions will be temporarily unavailable or may appear offline during this brief downtime.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.
Additional Information: • VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Thank You, VMware Horizon Communications Team
Posted Jul 29, 2022 - 08:59 UTC
This scheduled maintenance affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales), Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales) 2, Console Access (Horizon Cloud Admin Console) – AP Japan East, Console Access (Horizon Cloud Admin Console) – EU UK South (London), Console Access (Horizon Cloud Admin Console) – EU North (Ireland) 2, Console Access (Horizon Cloud Admin Console) – EU North (Ireland), Console Access (Horizon Cloud Admin Console) – US West 2, Console Access (Horizon Cloud Admin Console) – US North Central (Illinois), Console Access (Horizon Cloud Admin Console) – Germany West Central (Frankfurt)).