04232020-Workspace One Assist - US Region - Performance Degradation
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Apr 23, 2020 - 14:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 13:49 EDT
Identified
VMware Workspace ONE is investigating reports of issues. We will provide more information shortly.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Apr 23, 2020 - 13:43 EDT
This incident affected: United States (Workspace ONE Assist).