Workspace ONE UEM: Environment Connectivity Issues / United States (CN274)
Incident Report for Omnissa Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Operations teams will continue to monitor system performance levels and investigate the root cause of the issue.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Jul 04, 2024 - 18:55 UTC
Identified
VMware Workspace ONE is investigating reports of availability issues with SaaS environments.

Operations teams have identified the issue with CN274 Database and are actively working to resolve it.

My Workspace ONE portal has been updated for customers affected by this event.

Please check the myWorkspace ONE portal to confirm if your environment is affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Jul 04, 2024 - 18:33 UTC
This incident affected: Workspace ONE UEM (Workspace ONE UEM - USA).