Workspace ONE Intelligence: Service Degradation (United States)

Incident Report for Omnissa Workspace ONE

Resolved

The Omnissa Intelligence team has resolved the incident:

- user experience scores are now operating as expected.
Posted Oct 01, 2025 - 09:04 UTC

Investigating

Workspace ONE Intelligence is investigating reports that user experience scores are not being calculated. Engineering is engaged and is currently working on a fix.

Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Oct 01, 2025 - 00:06 UTC
This incident affected: Omnissa Intelligence (Console Access - United States).