Workspace ONE UEM: Global IP Whitelisted CDN DNS Down / Global (Full Region)
Incident Report for VMware Workspace ONE
Resolved
VMware Workspace ONE confirmed that the issue only impacts customers using IP restricted content distribution (CDN) configuration, and has initiated failover protocol to recover service.
These issues are now resolved. My Workspace ONE portal has been updated for customers affected by this event.
We apologize for the inconvenience and thank you for your patience and continued support.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jun 15, 2021 - 18:45 EDT
Identified
VMware Workspace ONE continues to experience issues.

Operations teams have identified the issue with our content distribution infrastructure.

End-users may experience issues when uploading new applications and downloading existing applications.

Operations teams are actively working to resolve the issue.
Posted Jun 15, 2021 - 18:13 EDT
Update
VMware Workspace ONE continues to experience issues.

Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 15, 2021 - 17:53 EDT
Investigating
VMware Workspace ONE is investigating reports of performance degradation. We will provide more information shortly.

My Workspace ONE portal has been updated for customers affected by this event.

Please visit support.workspaceone.com if you need additional assistance.
Posted Jun 15, 2021 - 17:43 EDT
This incident affected: Workspace ONE UEM (Workspace ONE UEM - USA, Workspace ONE UEM - Germany, Workspace ONE UEM - Japan, Workspace ONE UEM - UK).