We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Posted Mar 28, 2024 - 18:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 28, 2024 - 18:00 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo maintenance.
Maintenance Window: • Start: March 28th, 2024, 18:00 UTC • End: March 28th, 2024, 22:00 UTC
Change: AWCM Upgrade
Customer Impact: My Workspace ONE portal has been updated for all customers in scope for this maintenance.
Customers leveraging on-premises hosted VMware Workspace ONE integration modules such as VMware Workspace ONE Cloud Connector (ACC), and VMware Enterprise System Connect (VESC) may require a service restart in case of intermittent issues post change. If issues persist after service restart, please engage VMware Workspace ONE Support for further assistance. Please refer to the KB article: VMware Workspace ONE AWCM Maintenance FAQ for more details
Downtime: 0 minutes
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Mar 12, 2024 - 14:28 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - UK).