Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 11, 2022 - 15:00 UTC
Scheduled
Workspace ONE Assist team has scheduled a maintenance activity to upgrade the Assist version from 22.03 to 22.04
Workspace ONE Assist Maintenance Window on (RMAU01):
• Start: Wednesday, May 11th, 2022, 11:00 AM EST • End: Wednesday, May 11th, 2022, 3:00 PM EST
During this time frame, users can expect the following: • Workspace ONE Assist environment will be online and operational. • Workspace ONE Assist users will be able to launch Remote Assist sessions. • New Devices will be able to enroll/register into Remote Assist server.
Impact Duration: • We do not expect any downtime in the environment. The maintenance will be conducted during business off-hours.
Downtime: • No downtime is expected for this maintenance
Thanks for your patience.
Additional Information: • VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Thank You, VMware Workspace ONE Assist Team
Posted Apr 20, 2022 - 09:20 UTC
This scheduled maintenance affected: Workspace ONE Assist - Australia.