The issue is resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Jan 29, 2025 - 04:28 UTC
Monitoring
Horizon Cloud Service First-Gen has completed actions to remediate the issues and confirm that the services are available.
The operations team identified a problem with Azure Redis connectivity for Universal Broker Service affecting only new desktop and application launches; existing connected sessions remain unaffected. We mitigated the issues by switching to a disaster recovery (DR) Redis instance. We are collaborating with Microsoft to resolve the issue with primary Redis instance.
Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted Jan 29, 2025 - 03:36 UTC
Identified
The Horizon Cloud Service first-gen continues to experience issues in the Japan region. The Horizon Cloud Service team has identified the problem and is actively working on a resolution. Thank you.
Posted Jan 29, 2025 - 03:08 UTC
Investigating
The Horizon Cloud Service first-gen is currently experiencing issue with its Universal Broker service in the Japan region. This may affect end-user access to desktops and applications. We are actively investigating the issue and will provide updates soon.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Jan 29, 2025 - 02:15 UTC
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – AP Japan East).