Thank you for your patience and apologies for any inconvenience caused.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE. For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).
Thank You, VMware Horizon Communications Team
Posted Mar 21, 2023 - 18:17 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2023 - 17:00 UTC
Scheduled
Horizon Cloud will undergo maintenance to upgrade MongoDB Atlas from 4.2 to 4.4 on Japan Region is scheduled in the below maintenance window.
Horizon Cloud Maintenance Window: Start: Tuesday, March 21, 2023, 17:00 UTC End: Tuesday, March 21, 2023, 19:00 UTC
Impact: There will be no downtime / outage to services is expected.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE. For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).
Thanks for your patience.
Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Thank You, VMware Horizon Communications Team
Posted Mar 17, 2023 - 18:46 UTC
This scheduled maintenance affected: Horizon Cloud Service Next-Gen (Regional Data Shard - Japan).