EU1 console offline

Incident Report for Omnissa Workspace ONE

Resolved

We have verified the console is operational again
Posted May 02, 2022 - 22:44 UTC

Update

We are continuing to monitor for any further issues.
Posted May 02, 2022 - 22:34 UTC

Monitoring

We have restored console access and are monitoring recovery
Posted May 02, 2022 - 22:34 UTC

Identified

We are working to restore console access now
Posted May 02, 2022 - 22:20 UTC

Investigating

we are investigating issues with the eu1 console
Posted May 02, 2022 - 22:14 UTC
This incident affected: Workspace ONE Intelligence (Workspace ONE Data Center Console Access - EMEA).