Update of public TLS cipher suites in the GovCloud region for domains access.gc.workspaceone-gov.com and access.gc3.workspaceone-gov.comk is completed.
Posted Jan 30, 2024 - 02:31 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2024 - 02:00 UTC
Scheduled
Workspace ONE Access and Hub Services will perform previously announced maintenance to update public TLS cipher suites in the GovCloud region for domains access.gc.workspaceone-gov.com and access.gc3.workspaceone-gov.com on Monday, January 29 between 18:00 and 19:00 PST.
See the KB article "Deprecation of Cipher Suites and Hash Algorithm Support" (https://kb.vmware.com/s/article/94409) for information about the cipher suites being deprecated as well as the list of supported cipher suites.
Service reliability is a top priority at Workspace ONE, and we are making continuous improvements to better our systems.
Posted Jan 23, 2024 - 18:29 UTC
This scheduled maintenance affected: Workspace ONE Access (Workspace ONE Access - GovCloud).