Workspace ONE Access and Hub Services: Connectors unhealthy (All Regions)
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Jan 30, 2024 - 03:11 EST
Monitoring
Workspace ONE Access and Hub Services has completed actions to remediate the issues and confirm that the services are available.
Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted Jan 30, 2024 - 02:54 EST
Investigating
Workspace ONE Access and Hub Services is investigating reports of Connectors unable to connect to the Service and marked as unhealthy. There may be limited or no service impact at this time.
Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Jan 29, 2024 - 23:51 EST
This incident affected: Workspace ONE Access (Workspace ONE Access - US1, Workspace ONE Access - US2, Workspace ONE Access - US3, Workspace ONE Access - Germany, Workspace ONE Access - Ireland, Workspace ONE Access - UK, Workspace ONE Access - Japan, Workspace ONE Access - Australia, Workspace ONE Access - Canada, Workspace ONE Access - India).