The scheduled maintenance has been cancelled. We will keep you posted with the new schedule once we have an update.
Thank you for your patience and apologies for any inconvenience caused.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Nov 06, 2024 - 11:09 UTC
Scheduled
Horizon Cloud Service First-Gen is going to perform a maintenance on AKS and Istio clusters to upgrade its version in Europe Region during the below maintenance window.
Maintenance Window: • Start: Wednesday, November 06, 2024, 14:00 UTC • End: Wednesday, November 06, 2024, 19:00 UTC
Impact: • Possible degradation in service performance / increase in latency
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.omnissa.com/home ) to submit a case through Customer Connect. For information on contacting service support, see How to file a Support Request in Customer Connect (https://kb.omnissa.com/s/article/6000005).
Thanks for your patience.
Additional Information: Omnissa Horizon Cloud Service Team will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Posted Oct 31, 2024 - 03:53 UTC
This scheduled maintenance affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – EU UK South (London), Console Access (Horizon Cloud Admin Console) – EU North (Ireland) 2, Console Access (Horizon Cloud Admin Console) – EU North (Ireland), Console Access (Horizon Cloud Admin Console) – Germany West Central (Frankfurt)).