Horizon Cloud Service next-gen: Intermittent Errors – Germany (Partial)
Incident Report for Omnissa Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience, and thank you for your patience and continued support.

Service reliability is a top priority at Horizon Cloud Service, and we are continuously improving our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thank You,
VMware Horizon Communications Team
Posted Sep 15, 2023 - 11:56 EDT
Monitoring
Horizon Cloud Service next-gen and Microsoft have completed actions to remediate the issues and confirm that the services are available.

Horizon Cloud Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.

Thank you for your ongoing patience and cooperation.

Thank You,
VMware Horizon Communications Team
Posted Sep 15, 2023 - 08:45 EDT
Investigating
Horizon Cloud Service is investigating reports of issues. We will provide more information shortly.

Service reliability is a top priority at Horizon Cloud Service, and we are continuously improving our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Sep 15, 2023 - 07:53 EDT
This incident affected: Horizon Cloud Service Next-Gen (VM Hub - Germany).