Workspace ONE Access: Increased Request Error Rate / (JP) (Full Region)
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Jun 10, 2024 - 17:25 EDT
Update
Workspace ONE Access has completed actions to remediate the issues and confirm that the services are available.
Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted Jun 10, 2024 - 16:33 EDT
Investigating
Workspace ONE Access is investigating increased error rates for requests made to the service. There may be limited or no service impact at this time.
Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Jun 10, 2024 - 16:15 EDT
This incident affected: Workspace ONE Access (Workspace ONE Access - Japan).