Workspace ONE Access: Delays For Audit Logs and Directory Sync Logs / United States (Partial Region)
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com should you need additional assistance.
Posted Nov 21, 2022 - 09:56 EST
Update
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.Please visit https://support.workspaceone.com if you need additional assistance.
Posted Nov 21, 2022 - 09:45 EST
Update
VMware Workspace ONE continues to experience issues. Operations teams are actively working to resolve it. If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 21, 2022 - 09:04 EST
Update
VMware Workspace ONE continues to experience issues. Operations teams are actively working to resolve it. If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 21, 2022 - 08:06 EST
Update
Workspace ONE Access continues to experience issues. Operations teams have identified the issue and are working to resolve it. If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Nov 21, 2022 - 07:10 EST
Identified
Workspace ONE Access continues to experience issues. Operations teams have identified the issue and are working to resolve it. If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Nov 21, 2022 - 05:53 EST
Investigating
Workspace ONE Access is investigating delays with audit logs and directory sync logs in the workspaceoneaccess.com domain. There may be limited or no service impact at this time. We will provide more information shortly.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Nov 21, 2022 - 05:39 EST
This incident affected: Workspace ONE Access (Workspace ONE Access - US2).