Workspace ONE Intelligence: Service Degradation / Japan (Full Region)

Incident Report for Omnissa Workspace ONE

Resolved

The Workspace ONE Intelligence team has resolved the incident:

- Data submitted to Intelligence will appear in the UI, be included reports, and be processed by Freestyle workflows as usual.
Posted May 16, 2025 - 00:50 UTC

Monitoring

The Workspace ONE Intelligence team has addressed the underlying issue, and is monitoring service recovery.
Posted May 15, 2025 - 23:15 UTC

Identified

Workspace ONE Intelligence has detected service degradation in Japan.

Affected customers may observe:

- Data submitted to Intelligence may take longer than normal to appear in the UI, be included in reports, or be processed by Freestyle workflows.

The Workspace ONE Intelligence team is actively investigating these issues, and will provide further status page updates.
Posted May 15, 2025 - 22:39 UTC
This incident affected: Workspace ONE Intelligence (Workspace ONE Data Center Data Ingest - APAC).