Workspace ONE UEM: *.uemauth.vmwservices.com DNS issues / Global (Partial Region)

Incident Report for Omnissa Workspace ONE

Identified

Omnissa Workspace ONE continues to experience issues.

Operations teams have identified an issue with DNS for *.uemauth.vmwservices.com domains which is continuing to propagate globally. While we continue to work on resolving this issue with these domains, there are other *.uemauth.workspaceone.com domains for the same resources that are currently available. If you are are currently experiencing issues you can update to *.uemauth.workspaceone.com.

There is already an active plan to migrate to the new domains detailed in this KB: https://kb.omnissa.com/s/article/6001352. The process described there can be used to update the domains to resolve these issues.
Posted Apr 18, 2026 - 00:36 UTC

Update

Omnissa Workspace ONE continues to experience issues.

Operations teams are actively working to resolve it.
Posted Apr 17, 2026 - 23:31 UTC

Investigating

Omnissa Workspace ONE is investigating reports of availability issues with SaaS environments.

Omnissa Cloud Services portal has been updated for customers affected by this event.

Integrations calling UEM API using OAuth token may fail. This may include:

-Automations or custom scripts using WS1 UEM APIs using OAuth
-Third-party integrations (e.g., ServiceNow) using OAuth

Please check the Omnissa Cloud Services portal to confirm if your environment is affected by this event.

System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Apr 17, 2026 - 22:49 UTC
This incident affects: Workspace ONE UEM (OAuth Token Issuer - United States, OAuth Token Issuer - Germany, OAuth Token Issuer - Japan).