We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Posted Apr 06, 2024 - 15:08 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 06, 2024 - 05:00 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo maintenance on April 6th, 2024
Maintenance Window: • Start: Saturday, April 6th, 2024, 05:00 UTC • End: Saturday, April 6th, 2024, 09:00 UTC
Change: Upgrading network switching hardware.
Customer Impact: My Workspace ONE portal has been updated for all customers in scope for this maintenance. No actions required before or after the change.
Downtime: 5 minutes of downtime is expected for this maintenance
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Apr 02, 2024 - 14:34 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - USA).