Omnissa Access and Workspace ONE Hub Services: Increased Request Error Rate / Germany

Incident Report for Omnissa Workspace ONE

Resolved

The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Mar 02, 2026 - 12:30 UTC

Monitoring

Omnissa Access and Workspace ONE Hub Services has noted a decrease in error rates.
Operations teams continue to monitor the environment.
Posted Mar 02, 2026 - 12:28 UTC

Identified

Omnissa Access and Workspace ONE Hub Services is investigating increased error rates for requests made to the service in vmwareidentity.de / de.wss.workspaceone.com. There may be limited or no service impact at this time.

Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Mar 02, 2026 - 12:19 UTC
This incident affected: Workspace ONE Access (Workspace ONE Access - Germany).