We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at Omnissa Workspace ONE.
Posted Nov 09, 2024 - 05:35 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 02:00 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo maintenance on November 9th, 2024.
Maintenance Window: • Start: Saturday, November 9th, 2024, 2:00 UTC • End: Saturday, November 9th, 2024, 6:00 UTC
Change: Infrastructure Patching
Customer Impact: My Workspace ONE portal has been updated for all customers in scope for this maintenance. During the window customer end-users can expect intermediate latency and timeouts.
Downtime: 5 min on average
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Oct 25, 2024 - 02:27 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - Canada).