Scheduled maintenance was completed within the allocated window.
We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at Omnissa Workspace ONE.
Posted May 27, 2026 - 13:10 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2026 - 01:01 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo maintenance.
Maintenance Window:
• Start: Wednesday, May 27, 2026, 01:00 UTC • End: Wednesday, May 27, 2026, 05:00 UTC
Change:
AWCM Maintenance
Customer Impact:
Omnissa Connect portal has been updated for all customers in scope for this maintenance.
Customers leveraging on-premises hosted Omnissa Workspace ONE integration modules such as Omnissa Workspace ONE Cloud Connector (ACC), Omnissa Enterprise System Connect (VESC), or Omnissa Tunnel may require a service restart in case of intermittent issues post change. If issues persist after service restart, please engage Omnissa Workspace ONE Support for further assistance.
Please refer to the following KB article for more details.