The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Nov 14, 2024 - 12:00 UTC
Identified
Workspace ONE Access and Hub Services continues to experience issues. Operations teams have identified the issue and are working to resolve it.
Posted Nov 14, 2024 - 11:45 UTC
Investigating
Workspace ONE Access and Hub Services is investigating reports of issues in all domains. We will provide more information shortly. Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Nov 14, 2024 - 11:00 UTC
This incident affected: Workspace ONE Hub Services Catalog (Workspace ONE Hub Services Catalog - US1, Workspace ONE Hub Services Catalog - US2, Workspace ONE Hub Services Catalog - US3, Workspace ONE Hub Services Catalog - Germany, Workspace ONE Hub Services Catalog - Ireland, Workspace ONE Hub Services Catalog -UK, Workspace ONE Hub Services Catalog - Japan, Workspace ONE Hub Services Catalog - Australia, Workspace ONE Hub Services Catalog - Canada, Workspace ONE Hub Services Catalog - India, Workspace ONE Hub Services Catalog - Singapore).