We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at Omnissa Workspace ONE.
Posted Sep 07, 2025 - 04:39 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2025 - 01:00 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo preventative maintenance.
Maintenance Window: • Start: Sunday 7th September at 01:00 UTC • End: Sunday 7th September at 05:00 UTC
Downtime: Customers may experience connectivity issues to environments for a period of no longer than 5 minutes
Change: Failing over database infrastructure
Customer Impact: Omnissa Connect portal has been updated for all customers in scope for this maintenance No actions required before or after the change
We apologize for the inconvenience and thank you for your patience and continued support
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Sep 05, 2025 - 00:58 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - USA).