Horizon Cloud Service Next-Gen: Pool VM Provisioning issues
Incident Report for VMware Workspace ONE
Resolved
The issue is resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thank You,
VMware Horizon Communications Team
Posted Apr 01, 2024 - 21:31 EDT
Monitoring
Horizon Cloud Service Next-Gen has deployed a change to mitigate the issues and confirm that the services are available.

Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.

Horizon Cloud Service team is continuing to work with Microsoft to root cause the issue with the Azure ARM API. However, this is now primarily focused on postmortem analysis and will not impact current resolution of the issue.

The next update will be provided in 2 hours or as events warrant.

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Apr 01, 2024 - 19:33 EDT
Update
Horizon Cloud Service Next-Gen continues to experience issues however we observed a significant reduction of occurrences in the last 3 hours.

Horizon Cloud Service team is continuing to work with Microsoft Azure to resolve the issue with the Azure ARM API.

Horizon Cloud Service team has identified an alternate solution to mitigate the issue and we are working on completing this change.

The next update will be provided in 3 hours or as events warrant.

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Apr 01, 2024 - 16:41 EDT
Update
Horizon Cloud Service Next-Gen continues to experience issues.

Horizon Cloud Service team is continuing to work with Microsoft Azure to resolve an issue with the Azure ARM API.

Horizon Cloud Service team has identified an alternate solution to mitigate the issue and we are working on validating this change.

The next update will be provided in 3 hours or as events warrant.

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Apr 01, 2024 - 13:41 EDT
Update
Horizon Cloud Service Next-Gen continues to experience issues.

Horizon Cloud Service team identified an issue with the Azure ARM API and is currently collaborating with Microsoft Azure to resolve it.

Meanwhile, Horizon Cloud Service team is also working on mitigating the issue in the Horizon Cloud Service Next-Gen until Microsoft Azure resolves the problem with the Azure ARM API.

The next update will be provided in 3 hours or as events warrant.

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Apr 01, 2024 - 10:42 EDT
Update
Horizon Cloud Service Next-Gen continues to experience issues.

Horizon Cloud Service team has identified the issue with Azure ARM API and is actively working to resolve it.
The next update will be provided in 1 hour or as events warrant.

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Apr 01, 2024 - 09:49 EDT
Identified
Horizon Cloud Service Next-Gen continues to experience issues.

Horizon Cloud Service team has identified the issue with Azure ARM API and is actively working to resolve it.

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Apr 01, 2024 - 09:13 EDT
Investigating
Horizon Cloud Service team is investigating issues with Pool VM Provisioning and will provide more information shortly.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Apr 01, 2024 - 08:34 EDT
This incident affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - United States, Horizon Cloud Service Next-Gen - Germany, Horizon Cloud Service Next-Gen - Ireland, Horizon Cloud Service Next-Gen - Japan).