Horizon Cloud Service Next Gen Universal Console Emergency Maintenance is now complete.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Aug 27, 2024 - 14:24 UTC
Update
We need 1 hour of extension to complete this maintenance.
We apologize for the inconvenience.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Aug 27, 2024 - 13:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2024 - 10:30 UTC
Scheduled
Horizon Cloud Service Next Gen is undergoing an emergency maintenance on the Horizon Universal Console.
Maintenance Window: • Start: Tuesday, August 27, 2024, 10:30 UTC • End: Tuesday, August 27, 2024, 13:30 UTC
Impact: • There is no impact on end-users and their ability to connect to their desktops. • During this maintenance there will be a brief (not more than 2 minutes) downtime on the Administration Console. Administrative functions will be unavailable or may appear offline during this period.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.omnissa.com/home ) to submit a case through Customer Connect. For information on contacting service support, see How to file a Support Request in Customer Connect (https://kb.omnissa.com/s/article/6000005).
Thanks for your patience.
Additional Information: Omnissa Horizon Cloud Service Team will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Posted Aug 26, 2024 - 04:39 UTC
This scheduled maintenance affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - United States, Horizon Cloud Service Next-Gen - Germany, Horizon Cloud Service Next-Gen - Ireland, Horizon Cloud Service Next-Gen - Japan, Universal Console - US, Universal Console - Ireland, Universal Console - Japan, Horizon Portal - Broker - US, Horizon Portal - Broker - Ireland, Horizon Portal - Broker - Japan, Edge Hub - US, Edge Hub - Ireland, Edge Hub - Japan, VM Hub - US, VM Hub - Germany, VM Hub - UK, VM Hub - Ireland, VM Hub - Australia, VM Hub - Japan, VM Hub - India).