Horizon Cloud Services Next Gen Data Center maintenance activity has now been completed.
Thank you for your patience and apologies for any inconvenience caused.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect to submit a case through Customer Connect. For information on contacting service support, see How to file a Support Request in Customer Connect (6000005).
Thank You, Omnissa Horizon Communications Team
Posted Jun 15, 2024 - 19:11 UTC
Update
We need 30 minutes of extension to complete this maintenance.
We apologize for the inconvenience.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Jun 15, 2024 - 18:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2024 - 14:30 UTC
Scheduled
Horizon Cloud Service Next-Gen will undergo a maintenance in Japan East Region which is scheduled in the below maintenance window
Horizon Cloud Maintenance Window: Start: Saturday, June 15, 2024, 14:30 UTC End: Saturday, June 15, 2024, 18:30 UTC
Impact: • The Horizon Universal Console administrative operations will be temporarily unavailable for 1 hour during maintenance. • The launch of desktops & applications will experience a temporary impact, Existing desktop & application sessions will remain unaffected.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.omnissa.com/home ) to submit a case through Customer Connect. For information on contacting service support, see How to file a Support Request in Customer Connect (https://kb.omnissa.com/s/article/6000005).
Thanks for your patience.
Additional Information: Omnissa will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Thank You, Omnissa Horizon Communications Team
Posted Jun 11, 2024 - 02:57 UTC
This scheduled maintenance affected: Horizon Cloud Service Next-Gen (Universal Console - Japan, Horizon Portal - Broker - Japan).