Omnissa Connect: Intermittent Login Errors

Incident Report for Omnissa Workspace ONE

Resolved

The incident is now resolved.

Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Jul 25, 2026 - 22:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2026 - 22:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 25, 2026 - 22:03 UTC

Investigating

Omnissa Connect is investigating intermittent login issues. We will provide more information shortly.
Posted Jul 25, 2026 - 21:27 UTC
This incident affected: Omnissa Connect (Omnissa Connect - US).