Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 01:00 UTC
Scheduled
Workspace ONE Assist Maintenance Window on Production: • Start: Thursday, November 7th, 2024 08:00PM EDT • End: Thursday, November 8th, 2024 02:00AM EDT
During this time frame, users can expect the following: • Workspace ONE Assist environment will be online and operational. • Workspace ONE Assist users will be able to launch Remote Assist sessions. • New Devices will be able to enroll/register into Remote Assist server.
Impact Duration: • We do not expect any downtime on your environment.
Thanks for your patience. Additional Information: • Omnissa will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Thank You, Omnissa Workspace ONE Assist Team
Posted Oct 09, 2024 - 18:40 UTC
This scheduled maintenance affected: Workspace ONE Assist - UK.