Omnissa Access : Some Audit Events may not be recorded / Japan (Full Region)

Incident Report for Omnissa Workspace ONE

Resolved

The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Apr 12, 2025 - 04:35 UTC

Update

Omnissa Access and Workspace ONE Hub Services continues to monitor the issue until it is fully resolved.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Apr 10, 2025 - 05:58 UTC

Monitoring

Omnissa Access and Workspace ONE Hub Services continues to monitor intermittent loss of audit event records.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems
Posted Apr 09, 2025 - 08:39 UTC

Identified

Omnissa Access and Workspace ONE Hub Services continues to experience intermittent loss of audit event records.
Operations teams have identified the issue and are working to resolve it.
Posted Apr 08, 2025 - 04:39 UTC

Investigating

Omnissa Access is investigating loss of small number of audit event records in vmwareidentity.asia. There may be limited or no service impact at this time.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Apr 08, 2025 - 00:48 UTC
This incident affected: Workspace ONE Hub Services Catalog (Workspace ONE Hub Services Catalog - Japan).