We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Posted Apr 01, 2023 - 17:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 01, 2023 - 15:00 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo maintenance on April 1th, 2023.
Maintenance Window:
• Start: Friday, April 1th, 2023, 15:00 UTC • End: Friday, April 1th, 2023, 19:00 UTC
Change: Infrastructure Patching
Customer Impact: My Workspace ONE portal has been updated for all customers in scope for this maintenance. During the window customer end-users may experience intermediate latency and timeouts.
Downtime: 5 min on average
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Mar 16, 2023 - 02:45 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - GovCloud).