We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 17, 2023 - 13:30 UTC
Verifying
Scheduled maintenance is completed and validation is in progress. Please standby for further updates.
We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
During this, Customers can generate certificates for the following services. APNS Signing Request Azure Active Directory Android For Work
Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 17, 2023 - 13:04 UTC
Update
Scheduled maintenance is taking longer than expected and is running over the allotted window. Please standby for further updates.
During this, Customers cannot generate certificates for the following services. APNS Signing Request Azure Active Directory Android For Work
We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 17, 2023 - 12:41 UTC
Update
Scheduled maintenance is taking longer than expected and is running over the allotted window. Please standby for further updates.
During this, Customers cannot generate certificates for the following services. APNS Signing Request Azure Active Directory Android For Work
We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 17, 2023 - 11:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2023 - 06:00 UTC
Scheduled
AWCP is scheduled to undergo maintenance on January 17, 2023.
Maintenance Window: • Start: Tuesday, January 17, 2023, 06:00 UTC • End: Tuesday, January 17, 2023, 12:00 UTC
Change: AWCP Maintenance
Customer Impact: Customers cannot generate certificates for the following services during maintenance. APNS Signing Request Azure Active Directory Android For Work No actions are required before or after the change.
Downtime: 6 hours
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 09, 2023 - 07:42 UTC
This scheduled maintenance affected: Workspace ONE UEM (AWCP (for APNs) - Global).