We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at Omnissa Workspace ONE.
Posted Oct 05, 2024 - 04:33 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 05, 2024 - 01:01 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo maintenance on October 5th, 2024.
Maintenance Window: • Start: Saturday, October 5th, 2024, 1:00 UTC • End: Saturday, October 5th, 2024, 5:00 UTC
Change: Infrastructure Patching
Customer Impact: My Workspace ONE portal has been updated for all customers in scope for this maintenance. During the window customer end-users can expect intermediate latency and timeouts.
Downtime: 5 min on average
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Sep 19, 2024 - 06:19 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - Germany).