We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE Assist.
Please visit support.workspaceone.com if you need additional assistance.
Posted Feb 09, 2024 - 06:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 09, 2024 - 00:00 UTC
Scheduled
Workspace ONE Assist Maintenance Window on Production: • Start: Thursday, February 8th, 2024 07:00PM EST • End: Friday, February 9th, 2024 01:00AM EST
During this time frame, users can expect the following: • Workspace ONE Assist environment will be online and operational. • Workspace ONE Assist users will be able to launch Remote Assist sessions. • New Devices will be able to enroll/register into Remote Assist server.
Impact Duration: • We do not expect any downtime on your environment.
Thanks for your patience. Additional Information: • VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Thank You, VMware Workspace ONE Assist Team
Posted Feb 01, 2024 - 07:33 UTC
This scheduled maintenance affected: Workspace ONE Assist - Germany.