Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2026 - 04:30 UTC
Scheduled
OPS service is scheduled to undergo maintenance on February 8, 2026.
Maintenance Window: • Start: Saturday, February 8, 2026, 4:30 AM UTC • End: Saturday, February 8, 2026, 5:00 AM UTC
Change: Drop Ship Provisioning OPS Maintenance
Customer Impact: • New API for bulk imports of device records will be made available.
Downtime: No down time is expected.
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Feb 03, 2026 - 04:43 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - USA, Workspace ONE UEM - Germany, Workspace ONE UEM - Japan, Workspace ONE UEM - UK, Workspace ONE UEM - Australia, Workspace ONE UEM - Canada, Workspace ONE UEM - Singapore, Workspace ONE UEM - India, Workspace ONE UEM - GovCloud).