Horizon Cloud on IBM Softlayer - USA - Virginia - Service Incident - NSX Edge Unavailability (After the fact)
Incident Report for VMware Workspace ONE
Resolved
This incident has been resolved.
Posted May 13, 2021 - 16:25 EDT
Identified
Alert Summary: After the Fact Notification NSX Edge Unavailability
Alert: NSX Edge Communication not available for 15 minutes
Datacenter: USA - Virginia

Horizon Cloud Team had identified NSX Edge availability issue on your Horizon Cloud environment in the USA - Virginia data center. We have redeployed the edge. Customers in Virginia (USA) datacenter might have experienced a brief outage or issues in accessing the admin portal.
Currently, the issue is resolved and Horizon Cloud team is monitoring the issue.

Impacted: New Virtual Desktops Provisioning and Power operations would have been impacted

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Additional Information and Support:
• If you are experiencing any issues please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com.
Posted May 13, 2021 - 15:59 EDT