Workspace ONE UEM: US Environments Performance Degradation / United States (Partial Region)
Incident Report for Omnissa Workspace ONE
Resolved
VMware Workspace ONE detected issues which may have impacted a subset of SaaS environments.

These issues are now resolved. My Workspace ONE portal has been updated for customers affected by this event.

We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted May 31, 2024 - 16:11 EDT
Monitoring
VMware Workspace ONE detected issues which may have impacted a subset of SaaS environments.

These issues are now resolved. My Workspace ONE portal has been updated for customers affected by this event.

We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted May 31, 2024 - 16:07 EDT
This incident affected: Workspace ONE UEM (Workspace ONE UEM - USA).